Bug Cant connect to Project Ozone 3 Server

  • ToastyNetworks - Launcher

    Hi Guest!
    Are you using the brand new ToastyNetworks launcher yet? No? What are you waiting for! Enjoy a tweaked launcher made to make life easier for you! It includes pre-installed tweaks, fixes, texture packs and way more!
    Read more about it here.
Mar 20, 2019
3
0
1
20
#1
Bug Report.
Your In-game name:FrostySlender
Where (Forums, Server, Discord): Project Ozone 3 server
Which Server did this happen on (SA, CON, REV, DW20, AS, SF3, TL, IE): project ozone 3
Time/Date: 2:22 pm 3/20/19
Location (If applicable): US
What were you trying to do: Trying to connect to the Project Ozone 3 server for the first time
What happened: Everytime i try to connect it gives me a error saying "Internal Exception: java.IOException: An existing connection was forcibly closed by the remote host
Can this be repeated: Yes, It happens every time I try to join the server.
Additional Information:
I have reinstalled everything and checked to make sure its up to date. I can play single player and also join the hub server but wont ever allow me to connect to the PO3 server. Every once and a while when i try to load in i see my character for about 1.5 secs then it goes back to the loading screen and displays the error.
 

Attachments

Lowbitpixel

Moderator
Moderator
Staff
Lazarus
Nyx
Requiem
Oculus
Iris
Lowbitpixel
Lowbitpixel
Mar 9, 2018
45
1
8
#2
hi there, can you tell us how much ram your computer has, and how much ram did you dedicated to Minecraft.

I recommended 8 000 MB
 
Mar 20, 2019
3
0
1
20
#3
16 MB but i dedicated 9MB, i have attempted to change the allowed amount but it doesnt help.
 

Lowbitpixel

Moderator
Moderator
Staff
Lazarus
Nyx
Requiem
Oculus
Iris
Lowbitpixel
Lowbitpixel
Mar 9, 2018
45
1
8
#4
sorry for the delay, please try a force update on the modpack
 
Mar 20, 2019
3
0
1
20
#5
Unfortunately it did not work, its still giving the error. i even did a fresh reinstall to double check.
 

Lowbitpixel

Moderator
Moderator
Staff
Lazarus
Nyx
Requiem
Oculus
Iris
Lowbitpixel
Lowbitpixel
Mar 9, 2018
45
1
8
#6
please reinstall java (Version 8 Update 201)
 

SalamiShowdown

Mythical
Mythical
Jun 25, 2018
1
0
1
35
#7
sorry for hijacking this post but I get the same error on PO3.
the only way ive been able to connect to the server is if I join the hub first..
 

MKellerBR

Vulcan
Vulcan
Oculus
Iris
Mythical
Mar 26, 2018
6
2
3
38
#8
Try connect first on the Hub, after on-line, wait 10s and conect to PO3, inside the hub, using server menu.
Works 100% for me
The pack, loads some stuff after u connect.. causing lost connection.